Vai al contenuto


Foto

Problema Hypersonic2 con cubase


  • Per cortesia connettiti per rispondere
4 risposte a questa discussione

#1 fff

fff

    Member

  • Members
  • StellettaStelletta
  • 20 messaggi

Inviato 15 agosto 2009 - 02:42

Ciao a tutti! Ho installato cubase sx3 e poi hypersonic2: quando uso h2 da solo i drums mi funzionano perfettamente, ma quando lo uso con cubase, non vengono suonati i suoni delle casse di tutte le batterie h2 (corrispondenti alle note B0 e C1), mentre se ad esempio uso la L7 mi suona la cassa perfettamente e anche con altre banche suoni(sempre corrispondenti alle note B0 e C1)...quindi non credo che sia un problema di drum map...cosa posso fare?? Grazie a tutti Francesco

#2 rugonie

rugonie

    Newbie

  • Members
  • Stelletta
  • 2 messaggi

Inviato 26 settembre 2009 - 01:03

Ciao FFF, anche io ho lo stesso problema... sei riuscito a risolvere? Se si mi potresti scrivere a e.r@tele2.it Grazie mille!!!

#3 daviddaniels

daviddaniels

    Newbie

  • Members
  • Stelletta
  • 4 messaggi

Inviato 04 novembre 2009 - 12:13

Ciao,se ho capito bene non ti suona la prima ottava giusto?

#4 daviddaniels

daviddaniels

    Newbie

  • Members
  • Stelletta
  • 4 messaggi

Inviato 04 novembre 2009 - 04:43

Ok!mi fà piacere,comunque se hai bisogno posta sempre ciao

#5 daviddaniels

daviddaniels

    Newbie

  • Members
  • Stelletta
  • 4 messaggi

Inviato 04 novembre 2009 - 11:46

Scusami ma ho sbagliato sono andato di fretta nel leggere e mi sono reso conto che non hai scritto =HO risolto ma mi hai chiesto se avevo risolto!!!! scusami che figuraccia! Comunque posso sapere quante ottave è la tastiera che usi per Hyper?




0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi

Advertising